Personal Folders Backup

The Personal Folders Backup tool is designed for use in Outlook 2000 and later and the operating systems that support
each respective Outlook version. The tool provides a quick and easy way to back up the Outlook information of your
choice to your hard disk or network server or share.

After you back up your information, you can copy these duplicates of your Outlook data to a removable media such as a
CD or DVD. The backup files are exact copies of the original files and are saved in the same file format. You can receive
periodic reminders to back up your files.

About Personal Folders files (.pst):

Unless you are using a Microsoft Exchange Server e-mail account or an HTTP account, such as MSN® Hotmail®, all of
your Outlook data is stored in a Personal Folders file (.pst). Even when you have a Microsoft Exchange Server or Hotmail
account, you can back up data to a .pst file, which is stored locally on your computer rather than on the e-mail server.

Each .pst file contains all of your Outlook folders, including the Inbox, Calendar, and Contacts. You can have a single
.pst file (usually called Personal Folders in your Folder List), but you can also have an additional .pst file that you use for
archiving. Using the Personal Folders Backup tool, you can back up any or all of these .pst files.

Notes:
Personal Folders Backup tool only backs up .pst files. If you have an Exchange Server mailbox, your server mailbox folders should be backed up
regularly by your Exchange Server administrator.
If you are using an East Asian operating system with an English version of Microsoft Office, you cannot use this download.

Compare Personal Folders Backup, exporting, and archiving:

There are three ways to back up your Outlook e-mail messages, contacts, appointments, tasks, notes, and journal entries
— the Personal Folders Backup tool, exporting, and archiving.

Personal Folders Backup tool: is used to copy your entire .pst file or files to your hard disk or to a network server or
share.

Export: is used to create a file containing Outlook information, but still keep the original data in your folders. You can only
export one folder at a time.

Archive: is used to move the items that you want to back up out of your folders.

Using the PST Backup tool:

Tip: Before you begin the backup process, you might want to check the size of your .pst file. If you have multiple folders in your .pst
file, you must select the top-level folder to determine the total file size for all the folders.



To install the Microsoft Qutlook Personal Folders Backup tool:

1. Quit Outlook.

2. Download the tool from the Microsoft Office Online site by clicking the Download link and following the
instructions in the dialog boxes.

Note To change languages, select a language in the Change language list, click Go, and then click Download.

3. To start the setup program, double-click the Pfbackup.exe program file on your hard disk.
4. Follow the instructions on the screen to complete the installation.
5. Start Outlook.

Instructions for use:
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On the File menu, click Backup.
Click Options.

In the Backup these personal folders files list, select the check box for each item you want to back up.
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Change the .pst file name shown. Or, to select a different folder, click Browse, navigate to the location you
want, and then click Open.

Note: The default file name and location where the .pst file is saved is shown in the File location box.

5. To have Microsoft Outlook automatically remind you to make a backup copy of this file, select the Remind me
to backup every x days check box, and then type the number of days between 1 and 999.
Click OK.

7. Click Save Backup.

Note: The items selected will not be backed up until you quit Outlook.
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1. Lists Personal Folders files (.pst) that will be included in the backup.
2. Displays the last time a backup was completed.

3. The Options button is where you can set reminders for the backup, which Personal Folders files are included,
and the file location where the backup is saved.

4. You can open previously created backups.



Backup Options
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1. Selecting the check box specifies that reminders are to be used. You can specify any number between 1 and 999
days.

2. Select the check box for each Personal Folders file you want to back up.

3. The file location is where your data will be copied to. Your original data will not be moved and changed. Once a
backup is complete, you can use Windows Explorer to go to this location and see the backup file or copy it to
removable media such as a CD, DVD, portable hard drive, or portable memory device.

Turn on or off a backup reminder:

1. On the File menu, click Backup.
2. Click Options.

3. Do one of the following:

= To turn on a backup reminder, select the Remind me to backup every x days check box, and then
type the number of days between 1 and 999.

= To turn off a backup reminder, clear the Remind me to backup every x days check box.
4. Click OK.

Open a backup copy of a Personal Folders file:

1. On the File menu, click Backup.
2. Click Open Backup.

3. Click the personal folders file you want to open, and then click Open.

Note: You can also open a .pst file without using the Personal Folders Backup tool. In Outlook, you can open Outlook data files on the File menu.



Where .pst files are stored?

When you create a .pst file, it is saved to the Outlook local settings folder located at one of the following:

1. Microsoft Windows Server™ 2003: Outlook 2000, Outlook 2002, or Microsoft Office Outlook 2003 C:\Documents
and Settings\Profiles\<username>\Local Settings\Application Data on computers with multiple users or C:\Documents
and Settings\Local Settings\Application Data\Microsoft\Outlook on computers with a single user.

You may need to modify the default view in Windows Explorer to see hidden folders:

1. Click Start, and then click My Computer.

2. Onthe Tools menu, click Folder Options.
3. Click the View tab, and then click the Show hidden files and folder option.

2. Microsoft Windows® XP: Outlook 2000, Outlook 2002, or Microsoft Office Outlook 2003 C:\Documents and
Settings\Profiles\<username>\Local Settings\Application Data on computers with multiple users or C:\Documents and

Settings\Local Settings\Application Data\Microsoft\Outlook on computers with a single user.

You may need to modify the default view in Windows Explorer to see hidden folders:

1. Click Start, and then click My Computer.

2. Onthe Tools menu, click Folder Options.
3. Click the View tab, and then click the Show hidden files and folder option.

3. Microsoft Windows 2000: Outlook 2000, Outlook 2002, or Microsoft Office Outlook 2003 C:\Documents and
Settings\Profiles\<username>\Local Settings\Application Data on computers with multiple users or C:\Documents and

Settings\Local Settings\Application Data\Microsoft\Outlook on computers with a single user.

You may need to modify the default view in Windows Explorer to see hidden folders:

1. Double-click My Computer on your desktop.

2. Onthe Tools menu, click Folder Options.
3. Click the View tab, and then click the Show hidden files and folder option.

4. Microsoft Windows Millennium Edition: Outlook 2000 or Outlook 2002 C:\Windows\Profiles\<username>\Local
Settings\Application Data on computers with multiple users or C:\Windows\Application Data\Microsoft\Outlook on

computers with a single user.

5. Microsoft Windows 98 Second Edition: Outlook 2000 or Outlook 2002 C:\Windows\Profiles\<username>\Local
Settings\Application Data on computers with multiple users or C:\Windows\Application Data\Microsoft\Outlook on

computers with a single user.

Change the backup location for a personal folders file:

1. On the File menu, click Backup.

Click Options.
In the Backup these personal folders files list, click the file you want to change the backup location for, and

then change the location in the Backup the file selected above to this location box.

4. Click OK.
Click Save Backup.



Remove the PST Backup tool:

1. Quit Outlook.
2. Do one of the following:
a) Microsoft Windows Server™ 2003 or Windows XP:
1) In Control Panel, click Add or Remove Programs.

Note: If you are using Classic view, double-click Add or Remove Programs.

2) In the list of programs on the Install/Uninstall tab, find Microsoft Outlook Personal
Folders Backup, and then select it.

3) Click Change/Remove.
4) Confirm that you are certain you want to uninstall this software by clicking Yes.
b) Microsoft Windows 2000:

1) In Control Panel, double-click Add/Remove Programs.

2) Under Currently installed programs, find Microsoft Outlook Personal Folders Backup,
and then select it.

3) Click Change/Remove.

4) Confirm that you are certain you want to uninstall this software by clicking Yes.
¢) Microsoft Windows NT, Windows Millennium Edition, Windows 98, Windows 95:

1) In Control Panel, double-click Add/Remove Programs.

2) In the list of programs, find Microsoft Outlook Personal Folders Backup, and then select
it.

3) Click Add/Remove.

4) Confirm that you are certain you want to uninstall this software by clicking Yes.

View personal folders backup status:

1. On the File menu, click Backup.

2. In the Personal Folders Backup dialog box, you can see which personal folders files are currently set to be
backed up and the date of the last backup.



Troubleshoot Personal Folders Backup:

1. Create a backup copy of the file:

a) The amount of information you want to recover will determine the way you restore your backup data.
b) If you want to recover:

1) A few items that were accidentally deleted or changed, open the file and then move or copy the
items from the backup file into your original file.
2)

On the File menu, point to Open, and then click Outlook Data File.
3)

Click the .pst file you want to open, and then click OK.

Note: These steps are for Microsoft Office Outlook 2003 and may differ slightly for other Outlook versions.
4) The name of the folder associated with the data file appears in the Folder List.
i). To view the Folder List, on the Go menu, click Folder List.
ii). By default, the folder will be called Personal Folders.

5) Close the backup file by right-clicking it, and then click Close.

6) A large number of items or an entire folder, import the backup copy of the file. If you
don't need to replace the entire folder, you can filter items to obtain the ones you want.
Or you can import the entire folder and specify whether or not to replace duplicate items.

i) On the File menu, click Import and Export.
i) Click Import from another program or file, and then click Next.
iii) Click Personal Folder File (.pst), and then click Next.

iv) In the File to import box, specify the path and file name of the .pst file you want to
import.

v) Choose one of the following:

i. Replace duplicates with items imported Existing data will be overwritten with
the information in the file being imported.

i. Allow duplicates to be created Existing data will not be overwritten, and
duplicates will be added to the current Outlook folder.

ii. Do not import duplicate items Existing data will be kept, and the

duplicate information in the file will not be copied to the current Outlook
folder.

vi) Follow the remaining instructions in the Import and Export Wizard.

Your entire .pst file, quit Outlook and use the Windows Find command to locate and rename your damaged

.pst file. Make a copy of your backup .pst file, and then give that copy the name of your damaged original .pst
file. This file needs to be in the same directory as the original .pst file. Restart Outlook.



Created a .pst file and can't remember the path where it is saved:

1. On the View menu, click Folder List.
2. Right-click the top-level folder of the .pst file that you want to determine the location for.

3. On the shortcut menu, click Properties for <file name>, and then click Advanced. The location information will
be displayed in the Path box.

Error message: "The Personal Folders file (.pst) <file name> could not be opened. The file may not be compatible
with this version of Outlook or it may be corrupted.”

Try opening the .pst file from the Outlook File menu. If you get the error message "The file <file name> is not compatible with this version of
the Personal Folders information service. Contact your administrator." then the .pst file contains Unicode information. Unicode information is
supported by Microsoft Office Outlook 2003 and later. If you are using an earlier version of Outlook, the file will not be accessible. If you get an
error message saying the file is not readable or is corrupted, try using the Outlook Inbox Repair tool.

The Backup command is missing:

The Personal Folders Backup tool either is not installed or has been removed. Install the Personal Folders Backup tool.

Note: You may need to download Personal Folders Backup from the Microsoft Office Online Web site.



